Codeship web and builds temporarily unavailable
Incident Report for CodeShip
Resolved
This incident has been resolved.
Posted Oct 17, 2016 - 03:17 UTC
Monitoring
The problem has been resolved. Codeship Engineering is monitoring for any continued instability with our upstream provider.
Posted Oct 17, 2016 - 01:53 UTC
Investigating
Codeship Engineering is investigating a problem with our upstream cloud provider and have identified an issue interrupting web and build availability
Posted Oct 17, 2016 - 01:50 UTC