Codeship.com and build processing are temporarily unavailable
Incident Report for CodeShip
Resolved
This incident has been resolved.
Posted Oct 15, 2016 - 12:09 UTC
Monitoring
Codeship.com is available and build processing is returning to normal.
Posted Oct 15, 2016 - 11:41 UTC
Identified
Due to an upstream infrastructure outage, app.codeship.com is unavailble. Our engineers are actively working on the problem.
Posted Oct 15, 2016 - 11:36 UTC