Potential Build Allocation And Deployment Issues
Incident Report for CodeShip
Resolved
The AWS issue has now resolved but there may be sporadic issues over the next several minutes as the service recovers.
Posted Jan 10, 2017 - 22:05 UTC
Update
We have identified an issue with build allocation failures with Codeship Pro and deployment failures with Codeship Basic to AWS services due to upstream issues with AWS. Latest status available at http://status.aws.amazon.com/
Posted Jan 10, 2017 - 21:51 UTC
Identified
We are investigating build allocation failures with Codeship Pro and deployment failures with Codeship Basic.
Posted Jan 10, 2017 - 20:53 UTC
Investigating
We are currently investigating an issue causing possible deployments to Heroku and AWS to fail. More info to come.
Posted Jan 10, 2017 - 20:47 UTC