Login issues
Incident Report for CodeShip
Resolved
This issue has been resolved. If you are still experiencing issues, please clear cookies from Codeship.com in your browser.
Posted Nov 30, 2016 - 15:54 UTC
Investigating
We're currently looking into login issues with the application
Posted Nov 30, 2016 - 15:43 UTC