Investigating degraded Github webhook issue
Incident Report for CodeShip
Resolved
Issue has been resolved. All GitHub triggered builds are now running as expected.
Posted Oct 20, 2016 - 22:25 UTC
Monitoring
Builds should now begin to build as expected. Some builds may take a few minutes to trigger while our Build jobs queue catches up.
Posted Oct 20, 2016 - 21:44 UTC
Investigating
We are currently investigating Github's webhook service issue with Codeship. More info to come.
Posted Oct 20, 2016 - 21:31 UTC