Build Notifications on Codeship Pro Are Being Delayed
Incident Report for CodeShip
Resolved
This issue has been resolved.
Posted Jan 18, 2017 - 15:21 UTC
Investigating
We are currently seeing an issue where build notifications are delayed. We are investigating build status and build notifications delay in delivery up to an hour.
Posted Jan 18, 2017 - 14:43 UTC