Docker platform experiencing delayed builds
Incident Report for CodeShip
Resolved
This incident has been resolved.
Posted Aug 25, 2016 - 16:56 UTC
Monitoring
Builds have caught up. We're monitoring the build queues and keep an eye on things.
Posted Aug 25, 2016 - 16:21 UTC
Investigating
Codeship's Docker-based platform is current experiencing an issue which may be creating intermittent delays in new builds triggering. We are currently investigating to mitigate the issue.
Posted Aug 25, 2016 - 16:08 UTC