Codeship Outage
Incident Report for CodeShip
Resolved
This incident has been resolved.
Posted Sep 23, 2016 - 02:24 UTC
Update
Codeship application performance has returned to normal range. Engineering continues to monitor.
Posted Sep 23, 2016 - 01:22 UTC
Monitoring
We are beginning to see our database load slowly decrease. We will continue monitoring the processess.
Posted Sep 23, 2016 - 00:23 UTC
Update
Codeship is still experiencing a major outage and undergoing emergency maintenance. We will provide an update as soon as possible
Posted Sep 22, 2016 - 22:55 UTC
Update
Maintenance has completed. We are still experiencing a partial outage which may delay triggering builds and experience slow build times.
Posted Sep 22, 2016 - 22:19 UTC
Identified
We have identified the issue and will need to perform emergency maintenance on our database.
Posted Sep 22, 2016 - 21:46 UTC
Investigating
Our engineers are currently investigating the cause of this outage. We will provide an update as new information is discovered. We apologize for the inconvenience.
Posted Sep 22, 2016 - 21:40 UTC