Docker platform build delays
Incident Report for CodeShip
Resolved
This issue has been resolved.
Posted Nov 30, 2016 - 18:38 UTC
Monitoring
Builds are now running as normally expected. We will continue to further monitor build allocation state.
Posted Nov 30, 2016 - 18:23 UTC
Investigating
We are currently experiencing an issue with Docker platform builds taking longer time than usual to allocate. Update to come.
Posted Nov 30, 2016 - 17:28 UTC