Multiple 3rd party services affected by DNS issues
Incident Report for CodeShip
Resolved
All affected 3rd party services report the issue is resolved.
Posted Oct 21, 2016 - 14:33 UTC
Update
GitHub is working through the backlog of webhooks, missing builds should be triggered soon. https://twitter.com/githubstatus/status/789466733962752001
Posted Oct 21, 2016 - 14:06 UTC
Update
Dyn, the upstream DNS provider, reports performance is restored on their DNS service. 3rd party service performance should improve. https://www.dynstatus.com/incidents/nlr4yrr162t8
Posted Oct 21, 2016 - 13:47 UTC
Update
Zendesk, our ticket system is affected by the DNS issues as well, please see https://twitter.com/ZendeskOps/status/789440421516742656 for details.
Posted Oct 21, 2016 - 13:09 UTC
Update
Our payment provider is affected by the DNS issue as well, please see https://status.braintreepayments.com/incidents/rbrw2wdmpmts for more details.
Posted Oct 21, 2016 - 12:43 UTC
Monitoring
GitHub is experiencing issues with their upstream DNS provider, which is affecting (among others) webhook performance. Builds on Codeship might not be triggered or delayed. Please see https://twitter.com/githubstatus/status/789433336083001344 for more information.
Posted Oct 21, 2016 - 12:19 UTC